Bug 52206 - SAMBA, not SMB, in installer notes
Summary: SAMBA, not SMB, in installer notes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-21 18:12 UTC by Joshua Jensen
Modified: 2014-08-04 22:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-23 20:18:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2001-08-21 18:12:38 UTC
Description of Problem:

The "Online Help" availible durning GUI installation, during the
NIS/SMB/LDAP authentication-setup screen, mentions SAMBA.  Sine the SMB
option only indicates SMB, this may confuse the newer RHL users that don't
understand that we mean to indicate the same thing.  I think, since SAMBA
doesn't run on Windows, that we should change the online help to reference
SMB (which is *both* SAMBA and native Windows) throughout.  This way, the
help will be consistent with the configuration dialog.

Version-Release number of selected component (if applicable):

RC1


Thanks,

Joshua Jensen

Comment 1 Brent Fox 2001-08-21 18:26:52 UTC
Reassigning to the Docs group.

Comment 2 Glen Foster 2001-08-21 20:30:27 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 3 Sandra Moore 2001-08-22 17:23:26 UTC
This is a suggestion that will be changed in the next release cycle. For now, as
it is not a actual error but just confuing text, it will stay as it is too late
in the cycle to change it. However, when you click on SMB - it does say Samba
 -- which means the labeling is correct as far as the documentation goes to be
consistent with each of the tabs you click on (not looking at the tabs on a
whole). I think that the tab should be changed to SMB/Samba, to make it more
clear and consistent. 
Brock: does this make sense to you?


Comment 4 Sandra Moore 2001-08-23 20:18:15 UTC
Fixed and committed. Am sending mass mail to translation teams and so on, so
 this may be incorporated properly. All references to Samba now say SMB - see
also bug 52363.


Note You need to log in before you can comment on or make changes to this bug.