Bug 522065 - Fedora starts in low-res text mode even with KMS
Summary: Fedora starts in low-res text mode even with KMS
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: plymouth
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 11:44 UTC by Jaroslav Reznik
Modified: 2018-04-11 12:39 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-21 07:52:46 UTC


Attachments (Terms of Use)

Description Jaroslav Reznik 2009-09-09 11:44:26 UTC
Description of problem: Basic test from Fedora Radeon Test Day Testcase starts in text mode, after few seconds it is switched to LCD native mode with text progress bar.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.13.0-0.3.20090908git651fe5a47.fc12.i686

HW - ATI Mobility Radeon X700, see my smolt profile linked on wiki

Steps to Reproduce:
1. boot latest Rawhide

Comment 1 Matěj Cepl 2009-09-09 13:32:31 UTC
Apparnetly KMS works, and even plymouth later runs, but not during bootup or something. Reassigning to plymouth component.

Comment 2 Jaroslav Reznik 2009-09-21 07:52:46 UTC
Okay, looks like some kernel oops turned out verbose mode before KMS actually started. I'll check what's wrong there but it's not connected to this bug any way, I'm closing this bug. Sorry and thanks for taking care.


Note You need to log in before you can comment on or make changes to this bug.