Bug 522067 - clock-applet doesn't show the temperature/weather
Summary: clock-applet doesn't show the temperature/weather
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 11:50 UTC by Ionut Radu
Modified: 2009-09-10 12:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-10 12:24:18 UTC


Attachments (Terms of Use)
snapshot of the clock applet with temperature and weather selected (88.55 KB, image/png)
2009-09-09 11:50 UTC, Ionut Radu
no flags Details

Description Ionut Radu 2009-09-09 11:50:48 UTC
Created attachment 360195 [details]
snapshot of the clock applet with temperature and weather selected

I have fedora 11, and the temperature/weather is not shown when computer 
boots for the first time. If I reboot it, I get the temperature.

I think the problem is related to the fact that my only internet connection is
a HSDPA connection now. When I was using ethernet the problem didn't occur.

The clock applet version is 2.26.3
Kernel is 2.6.29.6-217.2.16.fc11.i586

Comment 1 Ionut Radu 2009-09-09 11:53:39 UTC
I've updated  to kernel 2.6.30.5-43.fc11.i586 and I see the same behavior.

Comment 2 Ionut Radu 2009-09-09 13:53:27 UTC
I've noticed that although after reboot I see the temperature/weather, those two are not updated (on a different host with Fedora 11 but with ethernet the temperatures differs, while on my host the temperature remained constant since reboot time).

Comment 3 Ionut Radu 2009-09-09 14:08:10 UTC
Actually, it was just updated. Now the temperatures are the same. No reboot was in between.

Comment 4 Ionut Radu 2009-09-10 12:24:18 UTC
It is now functional after 3 days of not showing the temperature/weather.
Probably the kernel upgrade kelped.


Note You need to log in before you can comment on or make changes to this bug.