Bug 522136 - perl-Mail-Box RPM misses dependency to perl-Object-Realize-Later
Summary: perl-Mail-Box RPM misses dependency to perl-Object-Realize-Later
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Mail-Box
Version: el5
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 14:57 UTC by Peter Bieringer
Modified: 2009-09-28 18:23 UTC (History)
2 users (show)

Fixed In Version: 2.091-1.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-11 23:34:28 UTC


Attachments (Terms of Use)

Description Peter Bieringer 2009-09-09 14:57:04 UTC
Description of problem:
After installing perl-Mail-Box and its dependencies, a program still not run.

Version-Release number of selected component (if applicable):
perl-Mail-Box-2.073-1.el5

How reproducible:
Always

Steps to Reproduce:
1. install perl-Mail-Box
2. start program
  
Actual results:
Can't locate Object/Realize/Later.pm in @INC (@INC contains: /usr/lib/perl5/site_perl/5.8.8/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.7/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.8/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.7/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl /usr/lib/perl5/5.8.8/i386-linux-thread-multi /usr/lib/perl5/5.8.8 .) at /usr/lib/perl5/vendor_perl/5.8.8/Mail/Message/Body/Delayed.pm line 17.

Expected results:
Not such result

Additional info:
Have to install also perl-Object-Realize-Later, wonder a little bit because all other dependencies are catched.

Comment 1 Fedora Update System 2009-09-09 22:44:03 UTC
perl-Mail-Box-2.091-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/perl-Mail-Box-2.091-1.fc10

Comment 2 Fedora Update System 2009-09-09 22:44:08 UTC
perl-Mail-Box-2.091-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/perl-Mail-Box-2.091-1.fc11

Comment 3 Fedora Update System 2009-09-09 22:48:12 UTC
perl-Mail-Box-2.091-1.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/perl-Mail-Box-2.091-1.el5

Comment 4 Fedora Update System 2009-09-10 22:56:41 UTC
perl-Mail-Box-2.091-1.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-Mail-Box'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/EL-5/FEDORA-EPEL-2009-0435

Comment 5 Fedora Update System 2009-09-11 23:34:23 UTC
perl-Mail-Box-2.091-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2009-09-11 23:34:48 UTC
perl-Mail-Box-2.091-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2009-09-28 18:23:11 UTC
perl-Mail-Box-2.091-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.