Bug 522192 - remove "--without client", because RHEL 5.4 now has fuse.
Summary: remove "--without client", because RHEL 5.4 now has fuse.
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: glusterfs
Version: el5
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 17:55 UTC by Matthew Miller
Modified: 2009-09-12 20:20 UTC (History)
2 users (show)

Fixed In Version: 2.0.6-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-12 18:01:13 UTC


Attachments (Terms of Use)

Description Matthew Miller 2009-09-09 17:55:56 UTC
Currently, glusterfs is built without the client, because it requires FUSE and Red Hat Enterprise Linux didn't have that -- until now.

Comment 1 Ben Skeggs 2009-09-11 04:51:09 UTC
*** Bug 522398 has been marked as a duplicate of this bug. ***

Comment 2 Matthias Saou 2009-09-12 18:01:13 UTC
I've updated to 2.0.6 and re-enabled the client by default on RHEL.

Comment 3 Matthew Miller 2009-09-12 20:20:34 UTC
Awesome -- thanks.


Note You need to log in before you can comment on or make changes to this bug.