Bug 522273 - X crashes when returning from a VT
Summary: X crashes when returning from a VT
Keywords:
Status: CLOSED DUPLICATE of bug 522252
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-09 23:02 UTC by Luis Nabais
Modified: 2009-09-16 18:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-16 18:50:03 UTC
Type: ---


Attachments (Terms of Use)
Xserver log (79.44 KB, text/plain)
2009-09-09 23:02 UTC, Luis Nabais
no flags Details

Description Luis Nabais 2009-09-09 23:02:09 UTC
Created attachment 360365 [details]
Xserver log

Description of problem:
When switching back to the desktop from a VT X crashes

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.13.0-0.3.20090908git651fe5a47.fc12.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Login to gnome
2. Switch to a VT
3. Login and do something as a user
4. Logout
5. Switch back to X
  
Actual results:
X crashes

Expected results:
X should be working like it was left before switching to a VT

Additional info:
Asus Radeon HD 4770 512mb GDDR5 (RV740)
smolt: http://www.smolts.org/client/show/pub_e76754cf-debc-4694-9755-61967a0b6c76

Comment 1 Adam Williamson 2009-09-16 18:50:03 UTC
looks like the same trace you got in 522252, so I think it's a dupe.

*** This bug has been marked as a duplicate of bug 522252 ***


Note You need to log in before you can comment on or make changes to this bug.