Bug 522286 - Problems with multiple monitors
Problems with multiple monitors
Status: CLOSED DUPLICATE of bug 522137
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-09 20:39 EDT by David Dubrović
Modified: 2009-09-16 15:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 15:04:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
xorg.log (88.38 KB, text/plain)
2009-09-09 20:39 EDT, David Dubrović
no flags Details
/var/log/messages (219.07 KB, text/plain)
2009-09-09 20:42 EDT, David Dubrović
no flags Details
smolt profile (9.25 KB, text/plain)
2009-09-09 20:48 EDT, David Dubrović
no flags Details

  None (edit)
Description David Dubrović 2009-09-09 20:39:45 EDT
Created attachment 360386 [details]
xorg.log

Description of problem:
When starting x server, garbled picture is shown on all displays
When trying to rearrange displays in display properties x server crashes and restarts into gdm
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.go to system-preferences-displays
2.rearrange displays
3.hit apply
  
Actual results:
xorg crashes

Expected results:
displays settings applied

Additional info:
Comment 1 David Dubrović 2009-09-09 20:42:09 EDT
Created attachment 360388 [details]
/var/log/messages
Comment 2 David Dubrović 2009-09-09 20:48:06 EDT
Created attachment 360390 [details]
smolt profile
Comment 3 Adam Williamson 2009-09-16 15:04:54 EDT
"When starting x server, garbled picture is shown on all displays"

do you mean just for a few seconds while X starts up? if so, that's 522176.

The crash looks like 522137. marking as a dupe.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 522137 ***

Note You need to log in before you can comment on or make changes to this bug.