Bug 522308 - anaconda crashed by "ImportError: No module named zonetab"
Summary: anaconda crashed by "ImportError: No module named zonetab"
Keywords:
Status: CLOSED DUPLICATE of bug 521986
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 03:01 UTC by Han Pingtian
Modified: 2009-09-10 14:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-10 14:00:59 UTC


Attachments (Terms of Use)

Description Han Pingtian 2009-09-10 03:01:50 UTC
Description of problem:
When booting up rawhide 20090908 using burnt boot.iso, anaconda 12.21 crashed with the error messages.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Alexander Todorov 2009-09-10 08:41:43 UTC
Same for me:

Running anaconda 12.21, the Fedora system installer - please wait.             
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 552, in <module>
    import dispatch
  File "/usr/lib/anaconda/dispatch.py", line 44, in <module>
    from kickstart import runPostScripts
  File "/usr/lib/anaconda/kickstart.py", line 41, in <module>
    import zonetab
ImportError: No module named zonetab
install exited abnormally [1/1] 
you may safely reboot your system

Comment 2 Chris Lumens 2009-09-10 14:00:59 UTC

*** This bug has been marked as a duplicate of bug 521986 ***


Note You need to log in before you can comment on or make changes to this bug.