Bug 522311 - system-config-lvm fails to initialize entity
Summary: system-config-lvm fails to initialize entity
Keywords:
Status: CLOSED DUPLICATE of bug 522315
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-lvm
Version: 11
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Marek Grac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 03:22 UTC by rwhalb
Modified: 2009-09-14 08:29 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-14 08:29:36 UTC
Type: ---


Attachments (Terms of Use)

Description rwhalb 2009-09-10 03:22:13 UTC
Description of problem:

Initialization of Entity fails:

Traceback (most recent call last):
  File "/usr/share/system-config-lvm/InputController.py", line 665, in on_init_entity
    if self.initialize_entity(pv) == None:
  File "/usr/share/system-config-lvm/InputController.py", line 762, in initialize_entity
    self.command_handler.initialize_entity(path)
  File "/usr/share/system-config-lvm/CommandHandler.py", line 170, in initialize_entity
    ccommand_args.append("'log{command_names=0}'")    
NameError: global name 'ccommand_args' is not defined



Version-Release number of selected component (if applicable):

system-config-lvm-1.1.9-1.fc11.noarch

How reproducible:

Steps to Reproduce:
1.start "system-config-lvm" from a gnome-terminal
2.Initialize an Entity
3.
  
Actual results:


Expected results:

Additional info:

Fix: Thre is a typo in python script: "/usr/share/system-config-lvm/CommandHandler.py"

'ccommand_args' should be: 'command_args'

Comment 1 Marek Grac 2009-09-14 08:29:36 UTC
Fixed as a part of #522315

*** This bug has been marked as a duplicate of bug 522315 ***


Note You need to log in before you can comment on or make changes to this bug.