Bug 522434 - Request for rebuilding system-config-language with latest translation from VCS Repo for Translators' Review
Request for rebuilding system-config-language with latest translation from VC...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 522431
  Show dependency treegraph
 
Reported: 2009-09-10 07:14 EDT by Ankit Patel
Modified: 2009-09-24 00:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-24 00:58:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2009-09-10 07:14:17 EDT
This bug is created to request you to rebuild your package with latest translations from VCS repository. First phase of translation is completed on 10th of September 2009. Translators will be waiting till 15th September 2009 for Package Maintainers to rebuild packages with latest translations.

Please collect the translations from the VCS after midnight EST 10th September 2009.

Details for this action has already been communicated through fedora-devel-list in the e-mail: https://www.redhat.com/archives/fedora-devel-list/2009-September/msg00335.html

Despite this bug, any of the FLSCo members or FLP-admins may contact you individually to remind the package rebuild task. Please cooperate with FLP members to help them make your package and Fedora localized better.


Expected Results:

1. Translators will expect a new release of your package on their Fedora Rawhide machines, when they do 'yum update package_name'.
2. Please do let us know through this bug, when you release a new revision of your package.


Additonal Information:

* For any queries please do ping fedora-trans-list@redhat.com
* Relevant portion from the Fedora Release schedule pertaining to this task:
 - Final Software Translation Period (POT to PO) => Tue 2009-08-04 Thu 2009-09-10
 - Ongoing Test Package Builds for Translation Review => Thu 2009-09-10 Mon 2009-09-14 (**)
 - Review Software Translations => Tue 2009-09-15 Tue 2009-09-22


Reference: http://poelstra.fedorapeople.org/schedules/f-12/f-12-trans-tasks.html

Thanks!


(**) This task may be renamed to "Build F12 collection packages for all language translators' review and correction"
Comment 1 Ankit Patel 2009-09-14 06:43:04 EDT
 
Can you please take some action on this bug?
2009-09-14 23:59 EST is the last day to submit a new build for the component with respect to this bug.

Thanks!
Comment 2 Ankit Patel 2009-09-15 07:18:14 EDT
<ankit_> pravins: ping
<pravins> ankit_: pong
* zer0c00l has quit (Read error: 104 (Connection reset by peer))
<ankit_> hi pravins, it's regarding bug 522434 if you are free to talk
<buggbot> Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=522434 medium, high, ---, psatpute, NEW, Request for rebuilding of your package with latest translation from VCS Repo for Translators' Review
<pravins> ankit_: hi
<pravins> yeah
<ankit_> pravins: are you going to make any build anytime soon, since translators will be waiting for rebuild
<pravins> ankit_: i will try to build it tomorrow evening, with updated .po fie
<pravins> files
<pravins> s/.po/.pot
* eseyman_ (n=emmanuel@gob75-1-81-57-230-108.fbx.proxad.net) has joined #fedora-devel
<ankit_> pravins: you mean, you are going to update the POT file based on the fixes in s-c-language? OR you are going to rebuild a new version of s-c-language through koji?
* eseyman has quit (Read error: 60 (Operation timed out))
<pravins> ankit_: yeah, first one
<ankit_> oh, then, you need to send a string freeze break request to fedora-trans-list before doing so
<ankit_> and then translators will give a green signal as well as translate the package
<ankit_> and later you might want to rebuild your pakcage through koji to release a new revision for rawhide
<pravins> ok, i will do that
<ankit_> thx pravins :)
Comment 3 Pravin Satpute 2009-09-16 01:04:47 EDT
sent request to fedora-trans for .po file updation, once this will done
i will release new version of s-c-l in upstream, and will build same for fedora
Comment 4 Pravin Satpute 2009-09-24 00:58:19 EDT
built system-config-language-1.3.3-1 with new .po files

Note You need to log in before you can comment on or make changes to this bug.