Bug 522521 - Google chromium wants bug-buddy(x86-32)
Summary: Google chromium wants bug-buddy(x86-32)
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 15:21 UTC by matti aarnio
Modified: 2015-02-01 22:49 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-12 00:19:48 UTC


Attachments (Terms of Use)

Description matti aarnio 2009-09-10 15:21:50 UTC
Description of problem:
  Google chromium exists presently for F11, and it expects to have a bug-buddy
  for architecture  x86-32

My system is picking up rawhide for Fedora, but also Google Chromium browser.

Presently  yum upgrade --skip-broken  shows following:

--> Finished Dependency Resolution
   chromium-4.0.204.0-0.1.20090827svn24640.fc11.i586 from installed has
    depsolving problems
  --> Missing Dependency: bug-buddy(x86-32) is needed by package
      chromium-4.0.204.0-0.1.20090827svn24640.fc11.i586 (installed)

Packages skipped because of dependency problems:
    abrt-0.0.8.5-1.fc12.x86_64 from rawhide
    abrt-gui-0.0.8.5-1.fc12.x86_64 from rawhide
    abrt-libs-0.0.8.5-1.fc12.x86_64 from rawhide
    dbus-c++-0.5.0-0.10.20090203git13281b3.fc12.x86_64 from rawhide


Please provide equivalent functionality.

Comment 1 matti aarnio 2009-09-12 00:19:48 UTC
Apparently latest abrt packaging does no longer replace bug-buddy,
and external programs expecting bug-buddy can get it.
Works for me...


Note You need to log in before you can comment on or make changes to this bug.