Bug 522630 - Fedora 11 RPM incorrectly tags gmime 2.4.3 as GPLv2
Summary: Fedora 11 RPM incorrectly tags gmime 2.4.3 as GPLv2
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gmime
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-10 21:20 UTC by Charlie Bennett
Modified: 2010-01-14 12:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-14 12:05:36 UTC


Attachments (Terms of Use)

Description Charlie Bennett 2009-09-10 21:20:00 UTC
Description of problem:

Once upon a time, gmime was GPLv2.  Since at least 2.4.3, it's been
LGPL.  The tags in the gmime spec file need to be updated to reflect
this change.


Version-Release number of selected component (if applicable):

Fedora 11, 2.4.3

Note: the 2.2.21 version on Fedora 10 WAS GPLv2 and the RPM license tag
is correct.

How reproducible:

N/A

Steps to Reproduce:
1. N/A
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Fedora Update System 2009-11-18 14:39:33 UTC
gmime-2.4.11-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gmime-2.4.11-1.fc12

Comment 2 Fedora Update System 2009-12-07 07:22:53 UTC
gmime-2.4.11-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.