Bug 52272 - up2date has duplicate entries to choose from
up2date has duplicate entries to choose from
Status: CLOSED DUPLICATE of bug 52287
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2001-08-22 05:44 EDT by Michael Young
Modified: 2015-01-07 18:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-22 10:08:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Young 2001-08-22 05:44:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.6 sun4u)

Description of problem:
I am using up2date to upgrade from roswell to roswell2 and I have a choice
of two glibc packages. My machine is an i586, and I am guessing I am
looking at a i386 and i686 version, but there is no information to indicate
this. I am using the up2date package which fixes bug 50891. (I did also
have this problem with the kernel package using the text interface, and
managed to install both but I am not sure how much that was my fault trying
to get around problems of limited space and memory).

How reproducible:

Steps to Reproduce:
1. run up2date (on an i586?)

Additional info:
Comment 1 Adrian Likins 2001-08-22 15:33:09 EDT

*** This bug has been marked as a duplicate of 52287 ***
Comment 2 Michael Young 2001-08-22 17:30:24 EDT
Could bug 52287 be made visible please?

Note You need to log in before you can comment on or make changes to this bug.