Bug 522779 - X server crashes with two monitors on Radeon 9550
X server crashes with two monitors on Radeon 9550
Status: CLOSED DUPLICATE of bug 522137
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-11 08:01 EDT by Ondrej Zary
Modified: 2009-09-16 20:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 20:54:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log (127.98 KB, text/plain)
2009-09-11 08:01 EDT, Ondrej Zary
no flags Details

  None (edit)
Description Ondrej Zary 2009-09-11 08:01:47 EDT
Created attachment 360674 [details]
X log

Description of problem:
X serves crashes when two monitors are connected to Radeon 9550 when:
 - doing anything in gnome-display-properties or xrandr (changing a mode, disabling output)
 - switching back from VT to X

Version-Release number of selected component (if applicable):
from Fedora Test Day 20090908 Live CD

How reproducible:
Always

Steps to Reproduce:
1. Boot Fedora the Live CD
2. switch to VT and back to X or do anything with gnome-display-properties (or xrandr)
  
Actual results:
X server segfaults.

Expected results:
X server should not crash.

Additional info:
http://www.smolts.org/client/show/pub_5f9620d5-17f6-4c7e-88ce-f593f33f1ed3
Comment 1 Adam Williamson 2009-09-16 20:54:33 EDT

*** This bug has been marked as a duplicate of bug 522137 ***

Note You need to log in before you can comment on or make changes to this bug.