Bug 522812 - Power manager crashes on battery remove-add
Power manager crashes on battery remove-add
Status: CLOSED DUPLICATE of bug 520960
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
11
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-11 11:18 EDT by Juta Sirakas
Modified: 2009-09-11 11:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-11 11:21:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Juta Sirakas 2009-09-11 11:18:09 EDT
Description of problem:
Laptop. I'll take out battery and add it again. Power manager crashes on add.

Version-Release number of selected component (if applicable):
gnome-power-manager-2.26.4-3.fc11.x86_64

How reproducible:
100%

Steps to Reproduce:
1.see description of problem.
2.
3.
  
Actual results:


Expected results:
not to crash. 

Additional info:
stdout/err:
(gnome-power-manager:19956): GLib-GObject-WARNING **: gsignal.c:2270: signal `brightness-changed' is invalid for instance `0xa13680'

(gnome-power-manager:19956): Gdk-CRITICAL **: gdk_x11_atom_to_xatom_for_display: assertion `atom != GDK_NONE' failed

** (gnome-power-manager:19956): CRITICAL **: dkp_device_get_object: assertion `DKP_IS_DEVICE (device)' failed

(gnome-power-manager:19956): GLib-GObject-WARNING **: invalid uninstantiatable type `(null)' in cast to `GObject'

(gnome-power-manager:19956): GLib-GObject-CRITICAL **: g_object_get_data: assertion `G_IS_OBJECT (object)' failed
Comment 1 Richard Hughes 2009-09-11 11:21:14 EDT

*** This bug has been marked as a duplicate of bug 520960 ***

Note You need to log in before you can comment on or make changes to this bug.