This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 52282 - Bad: cannot hear any sound - sound card won't work
Bad: cannot hear any sound - sound card won't work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-22 07:40 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 23:17:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-22 07:40:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2)
Gecko/20010726 Netscape6/6.1

Description of problem:
Bad: The program simpy will not work. I used sndconfig and after the
section "now a sample sound test should be played" I get the error
messages!!!!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. KDE Control Panel (or in a terminal window: sndconfig (see step 4))
2. sound
3. ...this starts sndconfig
4. my system detects the cs4281 (Cirrus Logic/Crystal CS4281 PCI   
   Audio).
5. click OK
6. Message "sample sound will now be played" -> click OK
7. --> modprobe error (see Additional Information!!!!) -> click OK
8. Message "autocnfiguration failed" -> click OK to manual conigure
9. Manual Configuration Window ...
10. I tried some other Card-Drivers --> nothing works

	

Actual Results:  Nothing - no driver (which I tried) works for cs4281

Additional info:

This is the long form from the above "modprobe error":

The following error occurred running the modprobe program:
 
     ? /lib/modules/2.4.2-2/kernel/drivers/sound/cs4281/cs4281.o:
     ? init_module: No such device
     ? /lib/modules/2.4.2-2/kernel/drivers/sound/cs4281/cs4281.o:
     ? insmod /lib/modules/2.4.2-2/kernel/drivers/sound/cs4281/cs4281.o
     ? failed
     ? /lib/modules/2.4.2-2/kernel/drivers/sound/cs4281/cs4281.o:
     ? insmod sound-slot-0 failed
Comment 1 Need Real Name 2001-08-22 07:46:59 EDT
mschloe@ips.at <---> Author of this Bug!!!
    sorry, i forgot something: it ist maybe important to know, that I run
    Red Hat 7.1 on a Laptop (Toshiba Satellite 1700-300) and I also have 
    a Xircom PCMCIA Card (10/100 Ethernet + Modem 56) in use.
Comment 2 Bill Nottingham 2001-08-22 15:00:43 EDT
Driver problem.
Comment 3 Need Real Name 2001-09-03 04:39:19 EDT
FINE! Now everything is fine! I tried to install the Beta-Version of RedHat7.2
(Roswell) and now my Soundcard works - no driver problems.
Only bad thing: Now my Laptop is very slow, and I mean really slow!!!
Maybe somebody have an idea.


Note You need to log in before you can comment on or make changes to this bug.