Bug 522823 - virt-manager doc screenshots are outdated
virt-manager doc screenshots are outdated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12VirtTarget
  Show dependency treegraph
 
Reported: 2009-09-11 12:38 EDT by Bill Nottingham
Modified: 2014-03-16 23:20 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-29 15:48:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-09-11 12:38:22 EDT
Description of problem:

The screenshots in the help are from the older UI.

Version-Release number of selected component (if applicable):

virt-manager-0.8.0-2.fc12.noarch

How reproducible:

100%

Steps to Reproduce:
1. Open the help
Comment 1 Cole Robinson 2009-09-29 15:48:29 EDT
I've just disabled access to the help docs since they are useless at this point. They'll be updated in the future. Fixed in virt-manager-0.8.0-6.fc12

Note You need to log in before you can comment on or make changes to this bug.