Bug 522875 - [Intel Test Day 2009-09-11] Running apps with 2 monitors on crashes the X server, Intel 945, EEE 1000H
[Intel Test Day 2009-09-11] Running apps with 2 monitors on crashes the X ser...
Status: CLOSED DUPLICATE of bug 524244
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora-x-target
  Show dependency treegraph
 
Reported: 2009-09-11 18:09 EDT by Tomasz Chrzczonowicz
Modified: 2009-11-04 14:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-04 14:11:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Xorg.0.log (67.72 KB, text/plain)
2009-09-11 18:13 EDT, Tomasz Chrzczonowicz
no flags Details
messages (211.78 KB, text/plain)
2009-09-11 18:14 EDT, Tomasz Chrzczonowicz
no flags Details
Xorg.0.log.old (56.37 KB, text/plain)
2009-09-11 18:17 EDT, Tomasz Chrzczonowicz
no flags Details
dmesg (34.20 KB, text/plain)
2009-09-11 18:18 EDT, Tomasz Chrzczonowicz
no flags Details

  None (edit)
Description Tomasz Chrzczonowicz 2009-09-11 18:09:10 EDT
Description of problem:

When I run an app like Firefox or nautilus with two displays on, it crashes X.

Version-Release number of selected component (if applicable):

xorg-x11-drv-intel-2.8.0-13.20090909.fc12.i686
kernel-2.6.31-0.219.rc9.git2.fc12.i686

How reproducible:

Used a LiveUSB from Intel Test Day iso (2009-09-09). 

Steps to Reproduce:
1. Run some app while in X
2. Watch it crash and reboot

Additional info:

Smolt profile:
http://www.smolts.org/client/show/pub_aba45b1f-10a6-44b4-b416-7ebd6a57ccac

Card:

00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 945GME
Express Integrated Graphics Controller [8086:27ae] (rev 03)
00:02.1 Display controller [0380]: Intel Corporation Mobile 945GM/GMS/GME,
943/940GML Express Integrated Graphics Controller [8086:27a6] (rev 03)  

KMS: on
Comment 1 Tomasz Chrzczonowicz 2009-09-11 18:13:44 EDT
Created attachment 360738 [details]
Xorg.0.log
Comment 2 Tomasz Chrzczonowicz 2009-09-11 18:14:45 EDT
Created attachment 360739 [details]
messages
Comment 3 Tomasz Chrzczonowicz 2009-09-11 18:17:01 EDT
Created attachment 360740 [details]
Xorg.0.log.old
Comment 4 Tomasz Chrzczonowicz 2009-09-11 18:18:46 EDT
Created attachment 360741 [details]
dmesg
Comment 5 Tomasz Chrzczonowicz 2009-09-18 01:25:17 EDT
Can I set this to block F12Blocker?
Comment 6 Adam Williamson 2009-09-18 14:43:39 EDT
it's kind of borderline, but unfortunately we don't usually have the resources to consider even crasher bugs which only affect a single chipset as blockers. for X we can usually only block on crasher bugs which affect multiple chipsets (and usually only in a simple one-monitor configuration). hopefully it will be fixed, though. we can add it to F12Target.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 8 Adam Jackson 2009-11-04 14:11:56 EST

*** This bug has been marked as a duplicate of bug 524244 ***

Note You need to log in before you can comment on or make changes to this bug.