Bug 522880 - cups-1.4.1 is available
Summary: cups-1.4.1 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: cups
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-11 22:44 UTC by Upstream Release Monitoring
Modified: 2009-09-15 10:04 UTC (History)
2 users (show)

Fixed In Version: 1.4.1-1.fc12
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-15 10:04:01 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2009-09-11 22:44:59 UTC
Latest upstream release: 1.4.1
Current version in Fedora Rawhide: 1.4.0
URL: http://www.cups.org/software.php

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring


Note You need to log in before you can comment on or make changes to this bug.