Bug 522900 - Incorrect summary for the darcs-doc package
Summary: Incorrect summary for the darcs-doc package
Keywords:
Status: CLOSED DUPLICATE of bug 522899
Alias: None
Product: Fedora
Classification: Fedora
Component: darcs
Version: 11
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Hinegardner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-12 02:36 UTC by Cristian Ciupitu
Modified: 2009-09-12 16:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-12 16:00:43 UTC


Attachments (Terms of Use)

Description Cristian Ciupitu 2009-09-12 02:36:06 UTC
Description of problem:
Incorrect summary for the darcs-doc package.

Version-Release number of selected component (if applicable):
2.2.1-3.fc11

How reproducible:
Every time.


Steps to Reproduce:
yum info darcs-doc
  
Actual results:
Summary    : David's advanced revision control system Server

Expected results:
Summary    : Documentation for David's advanced revision control system

Comment 1 Jens Petersen 2009-09-12 16:00:43 UTC

*** This bug has been marked as a duplicate of bug 522899 ***


Note You need to log in before you can comment on or make changes to this bug.