Bug 522965 - anaconda installation from dvd presents problems after reboot
anaconda installation from dvd presents problems after reboot
Status: CLOSED DUPLICATE of bug 519350
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-12 15:42 EDT by Robert Xu
Modified: 2009-09-29 09:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-29 09:01:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Xu 2009-09-12 15:42:32 EDT
Description of problem:
After using the Fedora-12alpha DVD to install Fedora to a hard drive using the default setup, you cannot boot into fedora - kernel panic.
Found source of problem - in /boot/grub/grub.conf, an initrd is not specified.


Version-Release number of selected component (if applicable):
12-alpha, rawhide

How reproducible:
Very reproducible.

Steps to Reproduce:
1. Download the DVD
2. Run the DVD installation, partition - default setup, use whole hard disk
3. Reboot
  
Actual results:
Kernel panic

Expected results:
Boot into fedora

Additional info:
Might want to check /etc/grub/grub.conf
Comment 1 Hans de Goede 2009-09-29 09:01:58 EDT

*** This bug has been marked as a duplicate of bug 519350 ***

Note You need to log in before you can comment on or make changes to this bug.