Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 522966 - [abrt] crash detected in mono-core-2.4.2.3-2.fc12
[abrt] crash detected in mono-core-2.4.2.3-2.fc12
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: lat (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
abrt_hash:cb06ad3c2826e5e63a7b55a6219...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-12 16:26 EDT by Robert Xu
Modified: 2010-02-16 08:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-16 08:38:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.54 KB, text/plain)
2009-09-12 16:26 EDT, Robert Xu
no flags Details

  None (edit)
Description Robert Xu 2009-09-12 16:26:39 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/mono /usr/lib/lat/lat.exe 


component
-----
mono


executable
-----
/usr/bin/mono


kernel
-----
2.6.31-2.fc12.i686.PAE


package
-----
mono-core-2.4.2.3-2.fc12


reason
-----
Process was terminated by signal 6
Comment 1 Robert Xu 2009-09-12 16:26:42 EDT
Created attachment 360813 [details]
File: backtrace
Comment 2 Paul F. Johnson 2009-09-12 18:44:06 EDT
What application does /usr/lib/lat/lat.exe come from?
Comment 3 Robert Xu 2009-09-12 19:18:52 EDT
I believe it was the LDAP administration tool I was trying to run.
Then it crashed and bugzilla filed a report automatically.
Comment 4 Paul F. Johnson 2009-09-13 04:00:20 EDT
This is an odd problem. I installed lat and it worked fine. Came out, ran again and it died! Not sure if this is a lat or mono problem.
Comment 5 Robert Xu 2009-09-13 11:39:19 EDT
Really? It never worked for me.
Comment 6 Paul F. Johnson 2009-09-13 15:02:19 EDT
As I said - worked once and then not again.

The problem doesn't seem to be a mono one, it's down to lat. I looks to be creating a directory (~/.lat) but then not writing anything to it. Next time it runs the app tries to load the files in ~/.lat and dies.

Reassigning to lat.
Comment 7 Paul Howarth 2009-10-30 12:07:08 EDT
Can't reproduce this on F-11 x86_64, which I believe has the same mono stack as Rawhide.

Tried deleting ~/.lat and running lat - worked fine.

Tried creating empty directory ~/.lat and running lat - worked fine.

Can you give lat-1.2.3-10.fc12 a try and see if it still fails, and if so, report exactly what you did before it crashed?
Comment 8 Bug Zapper 2009-11-16 07:19:17 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Paul Howarth 2009-11-24 10:53:13 EST
Robert, is this still broken?
Comment 10 Paul Howarth 2010-02-16 08:38:08 EST
Can't reproduce, closing.

Note You need to log in before you can comment on or make changes to this bug.