Bug 52297 - odd welcome screen location
odd welcome screen location
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-22 12:12 EDT by Chris Runge
Modified: 2007-03-26 23:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 14:57:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2001-08-22 12:12:20 EDT
Description of Problem:

When doing an install, several configuration choices (keyboard, mouse,
language) are made before a "Welcome to Red Hat Linux" screen appears. This
screen seems out of place embedded during the installer. It should either
be at the beginning of the installation process, or left out.

(Note: I've noticed this on several versions of RHL; it isn't 7.2-specific)
Comment 1 Brent Fox 2001-08-22 14:41:58 EDT
Can't change screen flow now.  I tend to agree, though.  Deferring
Comment 2 Brent Fox 2001-10-23 14:54:27 EDT
Virus scanners looks at certain byte sequences for virus signatures.  This
drvblock.img file is used to store drivers for block devices for Red Hat Linux,
so it's possible that the virus scanner picked up on something in this file, but
I can reasonably assure you that there are no viruses in this file.  Looks like
a false alarm.  Thanks for your report.
Comment 3 Brent Fox 2001-10-23 14:56:50 EDT
Oops...wrong bug report.  Please ignore that last post.
Comment 4 Brent Fox 2001-10-24 15:30:59 EDT
Moved to the beginning of the installer.

Note You need to log in before you can comment on or make changes to this bug.