Bug 52301 - timeconf and UTC
Summary: timeconf and UTC
Status: CLOSED DUPLICATE of bug 51927
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: dateconfig (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-22 16:35 UTC by Ed McKenzie
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-22 22:50:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-08-22 16:35:52 UTC
timeconf doesn't set the clock properly if the hardware clock is carrying
UTC.  It's not apparent until after rebooting.

Comment 1 Trond Eivind Glomsrxd 2001-08-22 16:38:24 UTC
timeconfig doesn't set the time at all (only timezone and UTC), this is against
dateconfig.

Comment 2 Brent Fox 2001-08-23 15:56:03 UTC

*** This bug has been marked as a duplicate of 51927 ***


Note You need to log in before you can comment on or make changes to this bug.