Bug 523028 - anaconda 12.15 exception: NameError: global name 'shutil' is not defined
Summary: anaconda 12.15 exception: NameError: global name 'shutil' is not defined
Keywords:
Status: CLOSED DUPLICATE of bug 519011
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-13 13:41 UTC by Dave Ludlow
Modified: 2009-09-14 13:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-14 13:30:59 UTC


Attachments (Terms of Use)
Anaconda traceback file (247.16 KB, text/plain)
2009-09-13 13:41 UTC, Dave Ludlow
no flags Details

Description Dave Ludlow 2009-09-13 13:41:56 UTC
Created attachment 360841 [details]
Anaconda traceback file

Description of problem:
Anaconda crashes just after I select to Upgrade (instead of install new) when I try to upgrade my Dell 1150 laptop from Fedora 10 i386 to Fedora 12 Alpha i386.  I am installing via a USB hard drive with the ISO dumped on it as follows:

i386/os/isolinux/initrd.img
i386/os/isolinux/vmlinuz
i386/iso/images/install.img
i386/iso/Fedora-12-Alpha-i386-DVD.iso

The .img and vmlinuz files were extracted from the .iso.

Version-Release number of selected component (if applicable):
anaconda 12.15

How reproducible:
2 for 2 (every time so far)

Steps to Reproduce:
1. Boot to F12-alpha install image GUI (haven't tried text yet)
2. Select Upgrade
3. Crash
  
Actual results:
Anaconda crashes.

Expected results:
The upgrade should complete.

Additional info:
None

Comment 1 Chris Lumens 2009-09-14 13:30:59 UTC

*** This bug has been marked as a duplicate of bug 519011 ***


Note You need to log in before you can comment on or make changes to this bug.