Bug 523085 - volume slider moves between songs
Summary: volume slider moves between songs
Keywords:
Status: CLOSED DUPLICATE of bug 488532
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager
Version: 11
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-13 23:38 UTC by Brent R Brian
Modified: 2009-09-14 15:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-14 15:42:09 UTC


Attachments (Terms of Use)

Description Brent R Brian 2009-09-13 23:38:31 UTC
Description of problem:

Play song list in Rhythmbox, adjust volume, slider stays put until song changes.

No independent control of volume for apps ... changing app volume also changes master.

Comment 1 Bill Nottingham 2009-09-14 15:42:09 UTC

*** This bug has been marked as a duplicate of bug 488532 ***


Note You need to log in before you can comment on or make changes to this bug.