Bug 523088 - system-config-firewall - crasch
Summary: system-config-firewall - crasch
Keywords:
Status: CLOSED DUPLICATE of bug 523031
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-firewall
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-14 01:10 UTC by Flóki Pálsson
Modified: 2009-09-14 12:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-14 12:37:27 UTC


Attachments (Terms of Use)
strace system-config-firewall 2>system-config-firewall (1.17 MB, text/plain)
2009-09-14 01:10 UTC, Flóki Pálsson
no flags Details

Description Flóki Pálsson 2009-09-14 01:10:47 UTC
Created attachment 360866 [details]
strace system-config-firewall 2>system-config-firewall

Description of problem:
 system-config-firewall can not start.

Version-Release number of selected component (if applicable):
system-config-firewall-1.2.18-1.fc12.noarch

How reproducible:
alaways

Steps to Reproduce:
1.
start from menu
2.
3.
  
Actual results:
window shows up and dissapers. 

Expected results:


Additional info:
see athachment
strace system-config-firewall 2>system-config-firewall

Comment 1 Thomas Woerner 2009-09-14 12:37:27 UTC
This is not a crash, SELinux is preventing DBUS from executing the new DBUS backend of system-config-firewall: system-config-firewall-mechanism.py

*** This bug has been marked as a duplicate of bug 523031 ***


Note You need to log in before you can comment on or make changes to this bug.