Bug 52313 - Missing icons in Gnome menus.
Missing icons in Gnome menus.
Status: CLOSED DEFERRED
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-core (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-22 13:46 EDT by Marc Deslauriers
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 10:36:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Deslauriers 2001-08-22 13:46:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3)
Gecko/20010801

Description of problem:
Many items in the Gnome programs menu are missing icons. (for example: Gnorpm)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on Gnome logo in the panel
2.Select "Programs", Select "System"
3.No icon for GnoRPM, and a whole bunch of others
	

Actual Results:  Missing icons

Expected Results:  An icon for every menu entry.

Additional info:
Comment 1 Michael Fulbright 2001-08-22 14:03:00 EDT
Not sure what this has to do with anaconda...
Comment 2 Havoc Pennington 2001-08-22 15:04:00 EDT
This isn't a gnome-core issue either, it needs to be filed as a separate bug
against each package that lacks an icon. I can do that next time I get some free
time. ;-)
Comment 3 Marc Deslauriers 2001-08-23 13:02:03 EDT
OK, I'll try and file as many as I can.

Marc.
Comment 4 David Mason 2001-08-23 14:01:53 EDT
hp - lets not file all of these against each package. We have no icons to put
there and if we put a generic one we will just confuse the user more as to what
the app really is.
Comment 5 Dominik Mierzejewski 2001-09-04 10:36:29 EDT
Icons for GNOME Control Center and GNOME Help System are missing, too.
Comment 6 Havoc Pennington 2002-02-26 09:36:06 EST
This will either be fixed as part of an overall icon project, or not fixed, so 
closing the bug since I don't have any personal control over this so don't need
to track it as one of my pending tasks. An overall icon project may happen 
eventually though.

Note You need to log in before you can comment on or make changes to this bug.