Bug 523186 - jabberpy is not included in spacewalk repo, osad can't be used
Summary: jabberpy is not included in spacewalk repo, osad can't be used
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: Clients
Version: 0.6
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jan Pazdziora
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: space08
TreeView+ depends on / blocked
 
Reported: 2009-09-14 12:27 UTC by Peter Bieringer
Modified: 2010-02-16 12:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-02 10:55:17 UTC


Attachments (Terms of Use)

Description Peter Bieringer 2009-09-14 12:27:21 UTC
Description of problem:
I cannot use (or even install), because jabberpy is not included in spacewalk repo.

Version-Release number of selected component (if applicable):
Spacewalk 0.6

How reproducible:
Always

Steps to Reproduce:
1. yum install osad
  
Actual results:

Error: Missing Dependency: jabberpy is needed by package osad-5.9.21-1.el5.noarch (centos5-spacewalk-i386)

Expected results:
jabberpy is included in spacewalk repo

Additional info:
jabberpy is included in "Red Hat Network Tools for RHEL Server (v.5 32-bit x86)" channel, so I wonder a little bit, why not included in spacewalk.

Comment 1 Arndt Koenigsfeld 2010-01-26 09:46:37 UTC
Same problem here.

Is there a workaround available ?

Comment 2 Jan Pazdziora 2010-02-02 10:55:17 UTC
The package is available from EPEL: http://download.fedora.redhat.com/pub/epel/5/i386/ has jabberpy-0.5-0.17.el5.noarch.rpm as of today. That's why we do not ship it with Spacewalk because we do not want to get out of date of what EPEL carries.

Closing now, reopen if you disagree.

Jan

Comment 3 Michael Mráka 2010-02-16 12:58:32 UTC
Spacewalk 0.8 has been released


Note You need to log in before you can comment on or make changes to this bug.