Bug 5232 - IDE ATAPI iomega zip 100 drive and RH intel 6.0
Summary: IDE ATAPI iomega zip 100 drive and RH intel 6.0
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-19 22:49 UTC by djones
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-30 12:38:47 UTC


Attachments (Terms of Use)

Description djones 1999-09-19 22:49:27 UTC
I was using one of the 2 cent tips to help
me set up my IDE ATAPI
iomega Zip drive.  The very first step
references a kernal option,
CONFIG_BLK_DEV_IDESCSI.
Being a relative novice at linux, I was
wondering if to enable this
option, is this within lilo.conf?  Or is
this within some other
place.

I had no luck finding this on my RH 6.0
linux system.

After working with the RH support ( with no
luck ), they recommended that I open a issue
with 'bugzilla'.

Any help with this would be appreciated.

Thanks in advance for your assistance.


Regards,

Darren Jones

Comment 1 Jay Turner 1999-09-30 12:38:59 UTC
All of the kernel options which are necessary to make use of a Iomega
Zip drive are compiled into the stock Red Hat Linux kernel, so you
should be able to skip any steps referring to recompiling the kernel
and specifying kernel options.

Pretty much, you should just drop the thing into your system and on
boot, the drive will be recognized.

Comment 2 djones 2000-02-04 16:21:59 UTC
You should also use partition 4.  If not, the drive will never work
correctly using linux.


Note You need to log in before you can comment on or make changes to this bug.