Bug 523325 - Cannot use USB headset for both output and input
Summary: Cannot use USB headset for both output and input
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-14 21:41 UTC by Orion Poplawski
Modified: 2009-09-21 23:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-21 23:03:50 UTC


Attachments (Terms of Use)
lshal output (126.22 KB, text/plain)
2009-09-14 21:41 UTC, Orion Poplawski
no flags Details
pulseaudio -vvv output (100.88 KB, text/plain)
2009-09-15 16:47 UTC, Orion Poplawski
no flags Details

Description Orion Poplawski 2009-09-14 21:41:15 UTC
Created attachment 361008 [details]
lshal output

Description of problem:

I have a Cyber Accoustics USB headset.  pavucontrol only allows me to choose "Output Analog Stereo", "Output Digital Stereo", "Input Analog Mono", or "Off", but not output and input.  Maybe a HAL issue?

Version-Release number of selected component (if applicable):
pulseaudio-0.9.15-17.fc11.i586

Comment 1 Lennart Poettering 2009-09-15 01:19:52 UTC
Please provide the output of "pulseaudio -vvvv". (You might need to stop the running instance of PA first with "pulseaudio -k".

Comment 2 Orion Poplawski 2009-09-15 16:47:09 UTC
Created attachment 361114 [details]
pulseaudio -vvv output

Hopefully this is what you need.

Comment 3 Lennart Poettering 2009-09-16 21:08:08 UTC
This output suggests that duplex profiles were found just fine.

Please provide the output of "pacmd ls" when this happens, too!

Comment 4 Orion Poplawski 2009-09-21 23:03:50 UTC
Okay, weird.  I cannot reproduce at the moment, so I'll close for now.


Note You need to log in before you can comment on or make changes to this bug.