Bug 52333 - Compaq AP500 integrated SCSI will not warm-boot with Red Hat Linux 7.1.
Compaq AP500 integrated SCSI will not warm-boot with Red Hat Linux 7.1.
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-22 17:25 EDT by Carl Anthony
Modified: 2007-04-18 12:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 16:52:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl Anthony 2001-08-22 17:25:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Compaq AP500 with integrated SCSI controller(Smbios 53c875). BIOS is the 
latest (Compaq 686W V7.14), Symbios 53C875 PCI UW SCSI(Don't have its BIOS 
version since it's integrated).  The problem is that the unit will fail to 
recognize the SCSI controller during a warm boot.  Cold boot works fine.  
We've tried the native driver that came with the OS, the latest drivers 
from the symbios website and none of them fixed this.  This issue is 
similar to a known issue in Red Hat version 6.2, which was resolved with a 
driver.  That driver was also tried, with no success.  We've tried version 
Red Hat 6.2 on the unit, and IT WORKS FINE--WARM BOOTS WITH NO PROBLEM.

Possibler causes (without hooking up the arium): SCSI controller left in 
an invalid state during the reboot because the driver does not 
reinitialize it properly (PCI reset not given?).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Put together the configuration in the description field.
2.  Reboot the computer without a shutdown.
3.
	

Actual Results:  Will not boot.

Expected Results:  It should boot.

Additional info:

There is a service request open (188375) for this issue that Joseph Tejano 
owns.
Comment 1 Arjan van de Ven 2001-08-31 11:43:24 EDT
Is this with the 2.4.2-2 or the 2.4.3-12 kernel ?
Comment 2 Carl Anthony 2001-09-05 16:37:36 EDT
Pretty sure it is the 2.4.2-2 version.
Comment 3 Arjan van de Ven 2001-09-05 16:41:56 EDT
The 2.4.2-2 875 scsi driver had a bug; we have made available an updated disk
for during the installation, and the 2.4.3-12 security update kernel has this
bug fixed. It would be useful to know if the 2.4.3-12 fixes your specific
problem (so that it would be the already known bug)
Comment 4 Carl Anthony 2001-09-05 16:46:48 EDT
How do I get the disk, or do I just upgrade the kernel to version 2.4.3-12?
Comment 5 Arjan van de Ven 2001-09-05 16:52:33 EDT
Recommended is upgrading to 2.4.3-12; the disk is only intended for during
installation (although it has the updated module for normal use too)

http://people.redhat.com/arjanv/rhl71
Comment 6 Michael K. Johnson 2002-01-17 19:53:43 EST
Since this hasn't been touched for months, I assume this is fixed by the
disk Arjan pointed to, so I'm closing the bug.  Re-open if this is not
the case.

Note You need to log in before you can comment on or make changes to this bug.