Bug 523332 - fillets-ng-data-0.9.0-1 didn't make it to rawhide
Summary: fillets-ng-data-0.9.0-1 didn't make it to rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fillets-ng-data
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-14 22:02 UTC by Bruno Wolff III
Modified: 2009-09-15 22:00 UTC (History)
1 user (show)

Fixed In Version: 0.9.0-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-15 22:00:45 UTC
Type: ---


Attachments (Terms of Use)

Description Bruno Wolff III 2009-09-14 22:02:16 UTC
Description of problem:
fillets-ng-0.9.1-1.fc12.i686 won't install because it needs fillets-ng-data >= 0.9.0, but rawhide still has fillets-ng-data-0.8.1-4.noarch.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

This is going to cause problems for the games spin.

Comment 1 Bruno Wolff III 2009-09-15 04:51:22 UTC
It looks like fillets-ng-data-0.8.1-4 which was done for the mass rebuild in F12 is blocking fillets-ng-data-0.9.0-1 which was built in F11 from being inherited into rawhide.

Comment 2 Matthias Saou 2009-09-15 08:02:23 UTC
Yes, I think I need to request some kind of manual override in order to have the F-11 updates package copied into F-12/devel. If you already know how to do that, feel free to request it, otherwise I'll dig into it ASAP.

Comment 3 Bruno Wolff III 2009-09-15 13:20:22 UTC
You probably need to make another tag of fillet-ng-data for devel. While untagging fillets-ng-data-0.8.1-4 would get fillets-ng-data-0.9.0-1 into F12 by inheritence, part of the reason for the mass rebuild was rpm format changes (using xz), so I don't think that is the proper way to proceed. (If was just gcc stuff than untagging might have been acceptable.)

Comment 4 Matthias Saou 2009-09-15 22:00:45 UTC
I've now rebuilt 0.9.0-2 for devel. I would have liked to be able to share the same package for both F-11 and F-12 since it's huge, but you have a point with the new xz compression.


Note You need to log in before you can comment on or make changes to this bug.