Bug 52337 - text installer forces graphical login
text installer forces graphical login
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-22 18:13 EDT by Steven Cook
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 15:26:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Cook 2001-08-22 18:13:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801

Description of problem:
using the text installer to install (either with elilo linux text or
ftp/http installs), selecting a text login instead of default graphical
doesn't set text login.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Perform a text installation of roswell on ia64 Big Sur (properly
configuring XFree86)
2.  At the X configuration dialog, choose text login, instead of graphical
login.
3.  complete the installation and reboot the newly-installed system
	

Actual Results:  graphical login prompt is presented.

Expected Results:  text login prompt is presented.

Additional info:

tested this on UP & DP configurations, with 1GB RAM.  Verified the
graphical installer (CD/NFS install) does not have this issue.  No errors
were reported on virtual terminals before the end-of-installation reboot
took place.
Comment 1 Steven Cook 2001-08-22 19:16:42 EDT
This entry was logged against roswell2 (7.1.94 w/ kernel 2.4.7-2smp and
2.4.7-2), although it was also observed under roswell1.
Comment 2 Glen Foster 2001-08-24 11:52:05 EDT
We (Red Hat) really need to fix this before next release.
Comment 3 Jeremy Katz 2001-08-24 15:45:35 EDT
I can't reproduce this here.  Note that text defaults to text login so if you
changed it, you changed it to graphical from being text.
Comment 4 Steven Cook 2001-08-24 21:37:50 EDT
I can no longer reproduce this issue, either.  Leaving closed as operator error.

Note You need to log in before you can comment on or make changes to this bug.