Bug 523446 - KVM: e1000 networking issues on Windows 2003 (inbox driver)
Summary: KVM: e1000 networking issues on Windows 2003 (inbox driver)
Keywords:
Status: CLOSED DUPLICATE of bug 510840
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm
Version: 5.4.z
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Tim Burke
QA Contact: Lawrence Lim
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-15 14:42 UTC by Daniel Paikov
Modified: 2014-03-26 01:01 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-17 08:29:32 UTC


Attachments (Terms of Use)
tcpdump file (79.50 KB, application/octet-stream)
2009-09-15 14:42 UTC, Daniel Paikov
no flags Details

Description Daniel Paikov 2009-09-15 14:42:56 UTC
Created attachment 361092 [details]
tcpdump file

Windows 2003 VM using e1000 NIC consistently fails to complete Windows Update because of a networking failure. The same host has no Windows Update problems when configured with a RTL NIC. No errors are seen in dmesg or in the stdio.dump file. I'm attaching the tcpdump file from the Windows Update session.

Comment 1 Yaniv Kaul 2009-09-15 14:52:32 UTC
(In reply to comment #0)
> Created an attachment (id=361092) [details]
> tcpdump file
> 
> Windows 2003 VM using e1000 NIC consistently fails to complete Windows Update
> because of a networking failure. The same host has no Windows Update problems
> when configured with a RTL NIC. No errors are seen in dmesg or in the
> stdio.dump file. I'm attaching the tcpdump file from the Windows Update
> session.  

It's just with the e1000 inbox driver, right?

Comment 2 Daniel Paikov 2009-09-15 14:58:31 UTC
Oops, that's right - the issue only reproduces with the default Windows 2003 e1000 driver, the latest e1000 driver from support.intel.com doesn't have this issue.

Comment 3 yeylon@redhat.com 2009-09-15 18:08:01 UTC
please add to RN that the driver must be updated!!!

Comment 5 Yaniv Kaul 2009-09-17 08:29:32 UTC

*** This bug has been marked as a duplicate of bug 510840 ***


Note You need to log in before you can comment on or make changes to this bug.