Bug 523478 - Need disable hwclock to fix the the problem of guest 1.5~2 later than host after boot
Need disable hwclock to fix the the problem of guest 1.5~2 later than host af...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Glauber Costa
Lawrence Lim
:
Depends On:
Blocks: Rhel5KvmTier2 5.6-Known_Issues
  Show dependency treegraph
 
Reported: 2009-09-15 12:30 EDT by lihuang
Modified: 2014-03-25 21:01 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Booting a Linux guest causes 1.5 to 2 second time drift from the host time when the default hwclock service starts. It is recommended to disable the hwclock service. Alternatively, enable the ntp service so ntp can correct the time once the ntp service starts.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-14 16:40:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Dor Laor 2009-10-01 04:45:16 EDT
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
Guest boot will cause 1 1.5-2 second gap from the host time when the default hwclock command runs by the guest init scripts. It is recommended to disable it or alternatively use ntp to sync time afterwards.
Comment 2 Christopher Curran 2009-10-22 21:14:19 EDT
Release note updated. If any revisions are required, please set the 
"requires_release_notes"  flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

Diffed Contents:
@@ -1 +1 @@
-Guest boot will cause 1 1.5-2 second gap from the host time when the default hwclock command runs by the guest init scripts. It is recommended to disable it or alternatively use ntp to sync time afterwards.+Booting a Linux guest causes 1.5 to 2 second time drift from the host time when the default hwclock service starts. It is recommended to disable the hwclock service. Alternatively, enable the ntp service so ntp can correct the time once the ntp service starts.
Comment 7 RHEL Product and Program Management 2011-01-11 15:44:44 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 8 RHEL Product and Program Management 2011-01-11 17:47:09 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.

Note You need to log in before you can comment on or make changes to this bug.