Bug 52352 - post script failed when up2date tried to run it
Summary: post script failed when up2date tried to run it
Status: CLOSED DUPLICATE of bug 51843
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-print   
(Show other bugs)
Version: roswell
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-22 23:23 UTC by Ulrich Drepper
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-23 14:17:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ulrich Drepper 2001-08-22 23:23:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010821

Description of problem:
I had a complete beta3 installation on a IA-64 box which I updated via
up2date to the current (2001-8-22) binaries.  Mostly OK, but some scripts
failed.  These are the messages:

warning: /etc/gnome-print directory created with perms 0755.
/var/tmp/rpm-tmp.8532: line 7:  8929 Segmentation fault     
gnome-font-install 
--assignment=ghostscript,/usr/share/fonts/default/Type1
--assignment=truetype,/u
sr/share/fonts/default/TrueType --afm-path=/usr/share/fonts/afms
--ttf-path=/usr
/share/fonts --fontmap-path=/usr/share/gnome-print/fonts/
--target=/etc/gnome/fo
nts/fontmap2
error: execution of %post scriptlet from gnome-print-0.29-5 failed, exit
status 
139


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Install all of beta3 on a IA-64 box
2.run up2date and select all packages
3.
	

Actual Results:  The message above

Expected Results:  No such message

Additional info:

It looks like a problem with a binary with segfaults.  Since a large part
of the system is updated it might have something to do with this.

Comment 1 Bill Nottingham 2001-08-23 02:34:34 UTC
FWIW, ghoscript is currently busted on ia64. I don't *think* this is related,
but it might be.

Comment 2 Owen Taylor 2001-08-23 14:37:38 UTC

*** This bug has been marked as a duplicate of 51843 ***


Note You need to log in before you can comment on or make changes to this bug.