Bug 52367 - Digital PC 3500 and Compaq Deskpro EN both hang after unmounting filesystem on reboot, but not on shutdown.
Summary: Digital PC 3500 and Compaq Deskpro EN both hang after unmounting filesystem o...
Status: CLOSED DUPLICATE of bug 17841
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-23 06:04 UTC by Need Real Name
Modified: 2007-04-18 16:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-23 06:04:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.19-7.0.8 i686)

Description of problem:
On my Compaq Deskpro EN, and on any Digital 3500s that I try, the reboot
sequence fails to reboot.  It hangs shortly after unmounting the
filesystems, and sends the monitor into a 'sleep' state.

This problem occurs regardless of any flash BIOS updates.

This problem doesn't occur with Mandrake Linux 7.2, when installed on these
computers.

This problem occurs if I try to reboot from X, or from BASH with the
'reboot' command.

I've tried altering the lilo.conf file to include the kernel parameters
"reboot=hard,warm", "reboot=hard,cold", "reboot=bios,warm" and
"reboot=bios,cold", and each time I ran 'lilo' afterwards.  None of these
parameters fix the fault.

Pressing alt-ctrl-del after the system has hung does nothing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Red Hat Linux 7.0 on a Digital 3500 or Compaq Deskpro EN.
2. Attempt a reboot.
	

Actual Results:  The system hangs completely.  The monitor goes into a
'sleep' mode, with it's LED a solid orange.  Alt-ctrl-del doesn't do
anything.

Expected Results:  The system should have rebooted.

Additional info:

I've tried to upgrade the BIOS with a flash program.  The upgrade worked
successfully, but the reboot hang still occurs.

Comment 1 Paul Atkinson 2002-07-14 22:46:22 UTC
using RH 7.3 on a Compaq 6000 and having the same problems.
I assume it must be due to the signal RH is passing to the BIOS to call the 
reboot?

I didn't have this problem with the other "operating system"

Is there are work around as it is making remote management a real problem !

Comment 2 Alan Cox 2003-06-05 20:24:55 UTC

*** This bug has been marked as a duplicate of 17841 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.