Bug 52367 - Digital PC 3500 and Compaq Deskpro EN both hang after unmounting filesystem on reboot, but not on shutdown.
Digital PC 3500 and Compaq Deskpro EN both hang after unmounting filesystem o...
Status: CLOSED DUPLICATE of bug 17841
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-08-23 02:04 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-23 02:04:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.19-7.0.8 i686)

Description of problem:
On my Compaq Deskpro EN, and on any Digital 3500s that I try, the reboot
sequence fails to reboot.  It hangs shortly after unmounting the
filesystems, and sends the monitor into a 'sleep' state.

This problem occurs regardless of any flash BIOS updates.

This problem doesn't occur with Mandrake Linux 7.2, when installed on these

This problem occurs if I try to reboot from X, or from BASH with the
'reboot' command.

I've tried altering the lilo.conf file to include the kernel parameters
"reboot=hard,warm", "reboot=hard,cold", "reboot=bios,warm" and
"reboot=bios,cold", and each time I ran 'lilo' afterwards.  None of these
parameters fix the fault.

Pressing alt-ctrl-del after the system has hung does nothing.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Red Hat Linux 7.0 on a Digital 3500 or Compaq Deskpro EN.
2. Attempt a reboot.

Actual Results:  The system hangs completely.  The monitor goes into a
'sleep' mode, with it's LED a solid orange.  Alt-ctrl-del doesn't do

Expected Results:  The system should have rebooted.

Additional info:

I've tried to upgrade the BIOS with a flash program.  The upgrade worked
successfully, but the reboot hang still occurs.
Comment 1 Paul Atkinson 2002-07-14 18:46:22 EDT
using RH 7.3 on a Compaq 6000 and having the same problems.
I assume it must be due to the signal RH is passing to the BIOS to call the 

I didn't have this problem with the other "operating system"

Is there are work around as it is making remote management a real problem !
Comment 2 Alan Cox 2003-06-05 16:24:55 EDT

*** This bug has been marked as a duplicate of 17841 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.