Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 523685 - [abrt] crash detected in hplip-3.9.8-14.fc12
Summary: [abrt] crash detected in hplip-3.9.8-14.fc12
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:78d4db6b
: 523688 (view as bug list)
Depends On:
Blocks: F12Target
TreeView+ depends on / blocked
 
Reported: 2009-09-16 12:54 UTC by Philip Trickett
Modified: 2009-12-04 14:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-28 16:40:35 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (545 bytes, text/plain)
2009-09-16 12:54 UTC, Philip Trickett
no flags Details

Description Philip Trickett 2009-09-16 12:54:23 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
python /usr/bin/hp-setup 192.168.5.16 


component
-----
hplip


executable
-----
/usr/bin/hp-setup


kernel
-----
2.6.31-12.fc12.x86_64


package
-----
hplip-3.9.8-14.fc12


uuid
-----
78d4db6b

Comment 1 Philip Trickett 2009-09-16 12:54:26 UTC
Created attachment 361269 [details]
File: backtrace

Comment 2 Tim Waugh 2009-09-16 14:56:09 UTC
Please try hplip-3.9.8-15.fc12.

Comment 3 Tim Waugh 2009-10-28 16:40:35 UTC
Closing.  Please re-open if it happens again.

Comment 4 Tim Waugh 2009-12-04 14:32:16 UTC
*** Bug 523688 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.