Bug 523701 - [abrt] crash detected in gnome-panel-2.27.92-1.fc12
Summary: [abrt] crash detected in gnome-panel-2.27.92-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 537532
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7a7a30e4815d2eb12a029222e62...
: 523702 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-16 13:46 UTC by Matěj Cepl
Modified: 2018-04-11 12:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-17 13:47:47 UTC


Attachments (Terms of Use)
File: backtrace (4.82 KB, text/plain)
2009-09-16 13:46 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-16 13:46:25 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
while running gnome-shell (what happens to gnome-panel when gnome-shell is running?), I clicked on blinking pidgin icon in the status bar and crash happened.

Additional information
======


Attached files
----
backtrace

cmdline
-----
gnome-panel 


component
-----
gnome-panel


executable
-----
/usr/bin/gnome-panel


kernel
-----
2.6.31-2.fc12.x86_64


package
-----
gnome-panel-2.27.92-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Matěj Cepl 2009-09-16 13:46:28 UTC
Created attachment 361280 [details]
File: backtrace

Comment 2 Matthias Clasen 2009-11-11 20:16:44 UTC
*** Bug 523702 has been marked as a duplicate of this bug. ***

Comment 3 Bug Zapper 2009-11-16 12:29:14 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 TK009 2009-11-17 13:47:47 UTC

*** This bug has been marked as a duplicate of bug 537532 ***


Note You need to log in before you can comment on or make changes to this bug.