Bug 523714 - bluetooth-wizard fails to lauch due duplicate object id label1
Summary: bluetooth-wizard fails to lauch due duplicate object id label1
Keywords:
Status: CLOSED DUPLICATE of bug 523001
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth
Version: 11
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-16 14:24 UTC by Ilkka Tengvall
Modified: 2009-09-16 15:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-16 14:52:44 UTC


Attachments (Terms of Use)
minor edit to get wizard starting (569 bytes, patch)
2009-09-16 14:33 UTC, Ilkka Tengvall
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 593777 None None None Never

Description Ilkka Tengvall 2009-09-16 14:24:49 UTC
Description of problem:

Can't setup bluetooth devices, since bluetooth wizard fails to start. 

Version-Release number of selected component (if applicable):

gnome-bluetooth-2.27.5-1.fc11.i586

How reproducible:

Every time

Steps to Reproduce:
1. do bluetooth-wizard
2.
3.
  
Actual results:

fails with:
** (bluetooth-wizard:3433): WARNING **: Could not load UI from /usr/share/gnome-bluetooth/wizard.ui: Duplicate object id 'label1' on line 215 (previously on line 21)

Expected results:

to launch gui

Additional info:

fixed in gnome: https://bugzilla.gnome.org/show_bug.cgi?id=593777

Comment 1 Ilkka Tengvall 2009-09-16 14:33:46 UTC
Created attachment 361287 [details]
minor edit to get wizard starting

sorry, was not exactly the same as in gnome-bugzilla, but here's similar patch that get's it starting on f11.

Comment 2 Patrick C. F. Ernzer 2009-09-16 14:44:08 UTC
confirm,
gnome-bluetooth-2.27.5-1.fc11.i586
calling bluetooth-wizard from shell or from Bluettoth icon in panel I get the same error.
Have to dash now, will test tomorrow if Ikke's suggested fix works.

Comment 3 Bastien Nocera 2009-09-16 14:52:44 UTC

*** This bug has been marked as a duplicate of bug 523001 ***

Comment 4 Patrick C. F. Ernzer 2009-09-16 15:20:39 UTC
got some more time, just tested by manually changing the second label1 to label5, fixes the problem.


Note You need to log in before you can comment on or make changes to this bug.