Bug 523729 - Please update yasm to current upstream release
Summary: Please update yasm to current upstream release
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yasm
Version: 12
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-16 14:34 UTC by Michal Schmidt
Modified: 2009-12-07 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-07 22:07:27 UTC
Type: ---


Attachments (Terms of Use)

Description Michal Schmidt 2009-09-16 14:34:18 UTC
Description of problem:
yasm 0.8.0 was released in April 2009. I noticed that Fedora does not ship it yet by trying to build xvidcore using yasm. xvidcore's configure script complains that yasm is too old (it checks for yasm >= 8.0).

Version-Release number of selected component (if applicable):
yasm-0.7.2-3.fc12.x86_64

Comment 1 Bug Zapper 2009-11-16 12:29:37 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 2 Moritz Barsnick 2009-12-05 16:07:20 UTC
*bump*
Any particular reason _not_ to update at least Rawhide?

And add something here while you're at it:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 3 Matthias Saou 2009-12-07 22:07:27 UTC
I had left this simple update aside for too long, sorry! I've rebuilt 0.8.0 for Rawhide now, and also added an entry to the Upstream_Release_Monitoring wiki page (thanks for the tip!).


Note You need to log in before you can comment on or make changes to this bug.