Bug 52373 - Can't skip X Config in anaconda (ROSWELL Beta 2)
Summary: Can't skip X Config in anaconda (ROSWELL Beta 2)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 52327 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-23 08:25 UTC by Bernd Bartmann
Modified: 2007-04-18 16:36 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-08-24 15:54:51 UTC


Attachments (Terms of Use)

Description Bernd Bartmann 2001-08-23 08:25:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
As my brand new ATI graphics card is not yet supported by XFree, I just 
wanted to skip the X config during installation, but even if I click the 
checkbox to skip X config anaconda pops up a little window telling me I 
have to select a graphics card or to click the checkbox to skip X Config?!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install ROSWELL Beta 2 with an unsupported graphics card
2. Try to skip X config
3.
	

Additional info:

Comment 1 Bernd Bartmann 2001-08-23 09:24:41 UTC
Just an additional note:
The PCI id of my ATI Card is 1002:5446. But I don't know the exact name of this 
card.

Comment 2 Joe Ceklosky 2001-08-23 16:08:57 UTC
To get around this for now, just select ANY card and then check the skip
X configuration checkbox, then hit next, it will proceed.

It's definitely an installer bug though.

Comment 3 Bernd Bartmann 2001-08-23 16:13:00 UTC
That's exactly what I did to work around this bug.

Comment 4 Jeremy Katz 2001-08-23 21:47:04 UTC
*** Bug 52327 has been marked as a duplicate of this bug. ***

Comment 5 Glen Foster 2001-08-24 15:54:47 UTC
We (Red Hat) should try to fix this before next release.

Comment 6 Jeremy Katz 2001-08-24 18:30:19 UTC
Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.