Bug 523766 - AVCs from libvirtd startup
AVCs from libvirtd startup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: David Lutterkort
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11VirtBlocker
  Show dependency treegraph
 
Reported: 2009-09-16 11:41 EDT by Mark McLoughlin
Modified: 2013-04-30 19:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-16 12:19:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
libvirtd-avcs.txt (9.68 KB, text/plain)
2009-09-16 11:42 EDT, Mark McLoughlin
no flags Details

  None (edit)
Description Mark McLoughlin 2009-09-16 11:41:19 EDT
Just testing out the LiveCD for the test day and I see a whole pile of AVCs during libvirtd startup

Attaching a logfile with them

It looks like they should be fixed by:

  http://git.fedorahosted.org/git/netcf.git?p=netcf.git;a=commitdiff;h=8cd24106cf
Comment 1 Mark McLoughlin 2009-09-16 11:42:25 EDT
Created attachment 361304 [details]
libvirtd-avcs.txt
Comment 2 Daniel Walsh 2009-09-16 12:19:15 EDT
I think I have to add one line to policy to handle all of these.
	iptables_initrc_domtrans(virtd_t)

Fixed in selinux-policy-3.6.32-1.fc12.noarch

Note You need to log in before you can comment on or make changes to this bug.