Bug 523898 - kernel newer than 2.6.31-2.fc12.i686.PAE is useless.
Summary: kernel newer than 2.6.31-2.fc12.i686.PAE is useless.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-17 05:29 UTC by Hongwen Qiu
Modified: 2009-10-05 17:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-05 17:51:13 UTC


Attachments (Terms of Use)
The ~/.xsession-errors file (6.19 KB, text/plain)
2009-09-17 05:29 UTC, Hongwen Qiu
no flags Details

Description Hongwen Qiu 2009-09-17 05:29:59 UTC
Created attachment 361424 [details]
The ~/.xsession-errors file

Description of problem:
The speed is too slow to tolerant since the time before the gdm login dialog appear while using kernel 2.6.31-2.fc12.i686.PAE, 2.6.31-12.fc12.i686.PAE and 2.6.31-14.fc12.i686.PAE, so I have to use kernel 2.6.31-0.204.rc9.fc12.i686.PAE, which doesn't have this problem.

Version-Release number of selected component (if applicable):
2.6.31-2.fc12.i686.PAE, 2.6.31-12.fc12.i686.PAE and 2.6.31-14.fc12.i686.PAE.

How reproducible:
Everytime boot into the system using these kernel versions.

Steps to Reproduce:
Everytime boot into the system using these kernel versions.
  
Actual results:
It takes seconds or maybe, minutes to response on every events.

Expected results:
Normal response speed.

Additional info:

Comment 1 Hongwen Qiu 2009-09-18 08:19:53 UTC
kernel 2.6.31-23.fc12.i686.PAE fixes this problem.


Note You need to log in before you can comment on or make changes to this bug.