Bug 52392 - disk-druid shows type 0xa0 partitions as vfat
Summary: disk-druid shows type 0xa0 partitions as vfat
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-23 14:28 UTC by Enrico Scholz
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-08-23 14:28:53 UTC
While installing rc1 on a HP Omnibook XE3 where

hda1 is a 256MB sized IMB Thinkpad hibernation partition (0xa0) and
hda2 is a 9GB sized VFAT Win98 partition,

both partitions are shown as vfat in the table presented by disk-druid.

Comment 1 Jeremy Katz 2001-08-24 16:46:00 UTC
This is because the filesystem has FAT magic on it and that takes precedence
over partition type.  We're going to look at trying to make this more granular
for a future release.

Comment 2 Michael Fulbright 2002-03-26 17:46:20 UTC
Deferring to future release.

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.