Bug 52397 - "Keyboard Configuration" is difficulty to handle without mouse
Summary: "Keyboard Configuration" is difficulty to handle without mouse
Status: CLOSED DUPLICATE of bug 10759
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-23 15:20 UTC by Enrico Scholz
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-27 19:20:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-08-23 15:20:11 UTC
The "Keyboard Configuration" screen is very difficulty to handle with the
keyboard only, because the currently selected listbox can not be identified.

Steps to Reproduce:
1. Choose "English"; press "Next"
2. Try to go into the "Model" or "Layout" listbox with the <TAB>-key only

May be related with bug #52394

Comment 1 Brent Fox 2001-08-23 19:38:31 UTC
Can't fix now.  Deferring.

Comment 2 Brent Fox 2001-09-20 14:31:02 UTC
I agree that the behavior is sub-optimal, but it is due to GTK's focus behavior.
 Perhaps GTK 2.0 will fix this, but I can't say for sure.  However, GTK's focus
behavior is beyond my control.

Comment 3 Brent Fox 2001-09-28 18:44:53 UTC

*** This bug has been marked as a duplicate of 10759 ***


Note You need to log in before you can comment on or make changes to this bug.