Bug 52406 - Unclear <TAB> order in the "Add a new user" dialog
Summary: Unclear <TAB> order in the "Add a new user" dialog
Status: CLOSED DUPLICATE of bug 10759
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-23 16:10 UTC by Enrico Scholz
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-27 19:21:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-08-23 16:10:58 UTC
Although there are only 5 possible elements which can have the input-focus,
<TAB> seems to know a hidden one.

Steps to Reproduce:
1. Open an "Add a new user" dialog in the "Configure account" screen
2. Press <TAB> (now in name), <TAB> (password), <TAB> (confirm password),
<TAB> (Cancel)
3. Press <TAB>  --> which field is active now?
(4. Press <TAB> (in login field again))


Perhaps I can not see the active field at 3 because I am using 256 colors
only. But it should work there also.

Comment 1 Brent Fox 2001-08-23 19:42:27 UTC
Can't fix now. Deferring.

Comment 2 Brent Fox 2001-09-28 18:53:55 UTC

*** This bug has been marked as a duplicate of 10759 ***


Note You need to log in before you can comment on or make changes to this bug.