Bug 52409 - Install Problem, Roswell Beta 2
Install Problem, Roswell Beta 2
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: bootpc (Show other bugs)
7.1k
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-23 12:36 EDT by David Richards
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-23 12:36:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Richards 2001-08-23 12:36:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.2-2smp i686)

Description of problem:
There was no way to pick a module like "Install Problem".   I did some
extensive testing of the latest beta build on a Sony Vaio laptop.  The
laptop is running an 800Mhz AMD, 128MB memory, 10GB of harddrive. 
/dev/hda1 contains WindozeME, and is 4GB.  I had RedHat 7.1 installed on
the other 6GB of space following /dev/hda1.  I tried to upgrade to Roswell
beta 2, the upgrade seemed to work fine.  It found my partitions, asked me
if I wanted to convert them to ext3 and then performed the upgrade. When I
rebooted and went into Roswell, it was complaining because because it
couldn't find the swap device.  The old swap partition was out there and
worked just fine.  I blew all of the Roswell stuff from the drive, and then
tried to install beta 2 from scratch.  Everything seemed to load correctly,
but when the system was rebooted, it did the same thing.  Unable to find
the swap device.  I then installed beta 2 *again* and this time tried to
use ext2 partitions for everything, and it did the same thing again.  I had
a copy of Roswell beta 1, and tried that.  It did the exact same thing. 
Loads, and then on reboot can't find the swap device.  I loaded RedHat 7.1
at that point, and it loaded perfectly and came right up on the first
attempt.    So whatever the problem is, it was introduced between 7.1 and
the first beta.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Redhat Roswell beta 2
2. Reboot the system, no swap device.
3.
	

Actual Results:  Booted system, no swap device found.

Expected Results:  Swap device found, system should come up and work.

Additional info:
Comment 1 Erik Troan 2002-04-20 08:37:42 EDT
Hopefully this as fixed in 7.2 -- if you're still experiencing problems please
reopen. Sorry for the slow response.
Comment 2 David Richards 2002-04-22 10:46:06 EDT
This was never fixed and I had to move to Suse to get Linux loaded on my Vaio
laptop.  I tried everything combination of configurations, and also tried the
various command line settings and none of them worked.


Note You need to log in before you can comment on or make changes to this bug.