Bug 524103 - No sound for KVM virtual machines
No sound for KVM virtual machines
Status: CLOSED DUPLICATE of bug 508317
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-17 17:09 EDT by Brad Smith
Modified: 2009-09-21 09:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-21 09:38:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Output of "sudo virsh dumpxml UbuntuStudio" (1.68 KB, text/xml)
2009-09-17 17:09 EDT, Brad Smith
no flags Details

  None (edit)
Description Brad Smith 2009-09-17 17:09:41 EDT
Created attachment 361568 [details]
Output of  "sudo virsh dumpxml UbuntuStudio"

Description of problem:

I have Ubuntu Studio, a sound-editing-oriented distribution, running in a domU. In virt-manager I have added two sound cards, an es1379 and an sb16. Running lspci in the domU does not show either of them, and the OS is not able to play any sound, lacking a usable sound card. I had the same problem when using only the default es1379.

The output of virsh dumpxml (attached) shows both sound cards, but here is the output of lspci on the domU:

00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:01.1 IDE interface: Intel Corporation 82371SB PIIX3 IDE [Natoma/Triton II]
00:01.2 USB Controller: Intel Corporation 82371SB PIIX3 USB [Natoma/Triton II] (rev 01)
00:01.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 03)
00:02.0 VGA compatible controller: Cirrus Logic GD 5446
00:03.0 Ethernet controller: Qumranet, Inc. Unknown device 1000
00:04.0 Mass storage controller: Qumranet, Inc. Unknown device 1001
00:05.0 RAM memory: Qumranet, Inc. Unknown device 1002


I am using virt-manager-0.7.0-5.fc11.x86_64 and kernel-2.6.30.5-43.fc11.x86_64.
Comment 1 Mark McLoughlin 2009-09-21 09:38:42 EDT
Thanks, but this is a known issue. See bug #508317

*** This bug has been marked as a duplicate of bug 508317 ***

Note You need to log in before you can comment on or make changes to this bug.